欢迎来到金龙股票学习网,在这里学习全面的股票知识

图解均线粘合的意义,均线粘合公式选股战法

均线分析 2019-10-23 15:15 次浏览未知admin
 

    什么是均线粘合?

均线粘合
    均线粘合是一种非常奇特的均线图走势形态,也就是各个均线以非常相近的距离几乎按照水平的方向运行。从均线的计算方式上来看,由于各个周期股价的波动不同,每个周期的均线肯定也是不一样的。但是如果股价长期处于同一个价格,那么无论是短期均线、中期均线还是长期均线,肯定都是重合的。说白了均线粘合就是股价长期的收盘价处于相近的水平或者在某一个较小的范围内。

    研究均线粘合的意义

    从均线粘合的原理上来看,是股价长期小范围波动的结果,也就是股价走势处于盘整状态。那么盘整状态的股价对于股票操作有什么意义呢?意义非常重大。一般股价处于盘整状态有两种情况,一种是盘整之前是股价长期上涨,上涨后在相对高位盘整;另一种则是股价连续下跌,下跌后长期盘整。股市中有一句话叫做久盘必跌。因此高位盘整的股票就要小心谨慎,能不入场就不要入场,持股者尽可能卖出变现,因为随时有下跌的可能;而处于“低位”盘整的股票,一旦价格突破,未来可能是一直强劲的大牛股,横有多宽、竖有多高,说的就是盘整周期与股价未来上涨空间的关系。研究均线粘合,一方面可以让我们远离高价位盘整的股票,另一方面也可以适时选出大牛股。

    均线粘合公式

选股
    均线粘合是一个很有效的选股方法,但是如果采用视觉或者手动选择,效率就太差了,可以适时的使用软件的功能帮我们进行数据筛选。下面是均线粘合公式

    5,10,20日三线粘合

X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{取1%振幅内粘合}
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;
AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}
CDJZ:=ABS(MA(C,20)-MA(C,120))/MA(C,120)<0.4;{长短均线距离绝对值越小越好}
MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3
AND CDJZ AND AA AND BB AND CC;
 

5,10,30日三线粘合

X1:=ABS(MA(C,10)/MA(C,30)-1)<0.01;{取1%振幅内粘合}
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,30)-1)<0.01;
AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}
CDJZ:=ABS(MA(C,30)-MA(C,120))/MA(C,120)<0.4;{长短均线距离绝对值越小越好}
MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3
AND CDJZ AND AA AND BB AND CC;
 

5,10,20,30日四线粘合

 
X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{取1%振幅内粘合}
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;
X4:=ABS(MA(C,5)/MA(C,30)-1)<0.01;
AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}
CDJZ:=ABS(MA(C,20)-MA(C,120))/MA(C,120)<0.4;{长短均线距离绝对值越小越好}
MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3 AND X4
AND CDJZ AND AA AND BB AND CC;
  

 5,10,20,60日四线粘合

 
X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{取1%振幅内粘合}
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;
X4:=ABS(MA(C,5)/MA(C,60)-1)<0.01;
AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}
MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3 AND X4
AND AA AND BB AND CC; 
 
    利用信达通或者同花顺股票软件的公式写入功能将以上程序代码写入软件即可实现均线粘合数据参数。注意,大括号{}内的是说明文字,连同大括号一起删除是标准的代码。

    均线粘合战法

    对于均线粘合战法,是针对某一个阶段内的股票价格在一定的振幅内,而且并非是针对股票买点的精准确定,因此均线粘合不作为股票的买卖点,仅仅用于技术形态选股之用。一般采用均线粘合选股后结合股价的其他技术指标选出合适的买卖点,精准度会更高。
数百本股票电子书下载合集--点击就可下载
获取提取码

Copyright @ 2011-2020 金龙股票学习网 All Rights Reserved. 版权所有 备案号:蒙ICP12346678

站长统计代码放在此处

联系QQ: 2010262334 邮箱地址:2010262334@qq.com